通常情况下 Flash Player 用户在下载Flash Player时,需要去选择不同版本的Flash Player吗?相信这个问题有很多用户迷惑:我已经装了Flash Player 为什么还要装?


Flash Player有3个版本,即Flash Player Activex,Flash Player PPAPIFlash Player NPAPI。这3个版本适用于不同的浏览器,安装您当前所使用浏览器相对应的Flash Player版本即可,建议高频使用互联网的用户三个版本都安装。


用户在官网下载Flash Player时,无需手动选择不同的操作系统、浏览器对应的版本,系统会自动匹配您当前所用的浏览器,并提供对应Flash Player版本供您下载,但有时可能出现无法自动匹配,这时需要您手动选择您需要的版本:


ActiveX:适用于Windows 7、Vista、XP系统下IE内核浏览器,如IE浏览器、本地视频、游戏客户端、以及其他基于IE内核的客户端系统等。

PPAPI:适用于所有系统下Chromium(谷歌)浏览器、Opera(欧朋,15.00版以上)、其他浏览器极速模式(360、QQ、2345、UC等常见浏览器极速模式)。

NPAPI:适用于FireFox(火狐)、Safari(苹果)、Opera(欧朋,12.17版以下)。